#918 importing a backup vault from earlier betas doesnt work/ causes an access violation

  • Rejected

    , last edited by Helios_07

    Windows 10 64-bit, Version 1809


    Reproduction steps:

    I tried to import a backup vault from an ealier beta, the backup was from 29.12.2018 i think from version, i was asked to enter the master password after i pressed ok KPM froze and windbg showed an access violation.

    Actual result:

    Import failed, KPM crashed.

    Expected Result:

    Import succeded.

    EDIT: I installed it over the old beta and my vault wasnt imported, also the syncronisation with my kaspersky didnt bring back my saved passwords.

    It showed a completly empty vault.

    System Settings

    Operating system: Win 10, x64

    System: Intel Core i7 4770 @ 3.4GHZ, 12,0GB RAM, NVIDIA Geforce GTX 1060 6GB, Harddisk 1TB

    Product: KPM

    Product Version: 9.2.+

    Language: de-DE

    Product Logs: https://cloud.qainfo.ru/s/MgXXKx7zdAXea0c

  • Kaspersky Lab


    Bases from and are different.

    We do not support migration and import backup from old beta builds. You can use backup from 9.1 or earlier release version, if you have. 

  • @victor-savinov

    Ok thanks for the info, i was just wondering because it worked before.

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.