#913 Сбой задачи резервного копирования.


  • Rejected

    , last edited by Jarvis

    Шаги воспроизведения:

    Попытаться создать резервную копию к примеру папки на другой локальный диск.

    Актуальный результат:

    После завершения настройки резервирования, программа уведомляет, что резервная копия создана, но на деле она не создаётся и её нет. В отчёте появляется сообщение о сбое.

    Ожидаемый результат:

    Резервное копирование завершится без сбоев и ошибок.

    System Settings

    Operating system: Win 10, x64

    System: AMD Athlon II X3 450, 8Gb

    Product: KTS

    Product Version: 20.0.5.852

    Language: ru-RU

    Product Logs: https://cloud.qainfo.ru/s/0SB3NynX9Kp4wve

  • @dewolf добрый день!

    Судя по логам, у продукта битые настройки бэкапа. Вы случайно не ставили эту версию поверх старой? Переустановка с удалением старой версии должна помочь, сможете посмотреть?

  • @dmitriy-pisarets said in Сбой задачи резервного копирования\.:

    Вы случайно не ставили эту версию поверх старой?

    Поверх не ставлю, а вот настройки с предыдущей версии импортировал. Но настройки резервирования настраивались с нуля.

  • @dewolf said in Сбой задачи резервного копирования\.:

    Поверх не ставлю, а вот настройки с предыдущей версии импортировал. Но настройки резервирования настраивались с нуля.

    у вас даже один из последних дампов случился из-за этих настроек. Как я понял из комментариев - вопрос в некой несовместимости настроек (при импортировании) между двумя версиями бет. Пожалуйста, попробуйте "на чистую" поставить новую версию и сделать бэкап.  

  • @dmitriy-pisarets said in Сбой задачи резервного копирования\.:

    у вас даже один из последних дампов случился из-за этих настроек.

    да, было такое, в принципе чтоб два раза не вставать, трассировки были позаимствованы от туда.

    В общем KTS переустановил и настроил в ручную, резервное копирование прошло успешно.

  • @dewolf, спасибо! тогда багу закрою. 

  • Cannot Reproduce


Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.