#882 При включении системы не включается KSN.


  • Accepted

    , last edited by Jarvis

    Шаги воспроизведения:

    Включить ПК. Открыть "Больше функций" > "Облачная защита".

    Актуальный результат:

    KSN именно во время старта не включается, если продукт перезапустить, то статус KSN включен.

    Ожидаемый результат:

    KSN будет включен после старта системы.

    System Settings

    Operating system: Win 10, x64

    System: AMD Athlon II X3 450, 8Gb

    Product: KTS

    Product Version: 20.0.1.780

    Language: ru-RU

    Product Logs: https://cloud.qainfo.ru/s/VB4JSUxyCBpPRhP

  • @deWolf, обновите, пожалуйста, базы и попробуйте воспроизвести проблему. На праздниках были некоторые проблемы с инфраструктурой - возможно, сейчас проблема уже не воспроизведется.
  • , last edited by deWolf

    Ничего не поменялось. Всё также, при включении ПК - KSN выключен.

    ps. праздники тут ни причём, это проблема возникла за долго до праздников...

    upd. хотя через несколько минут статус KSN меняется на "Включен".

  • @deWolf, в любом случае, сможете предоставить свежие логи с долгой активацией статуса KSN для анализа подобного поведения?
  • @jarvis, вот новые трассировки https://cloud.qainfo.ru/s/QKP25M2gj7hDYhZ

    KSN включился примерно в 10:45:(53-55сек).

  • @deWolf, актуальна ли проблема и на новой сборке?
    А так, разработчики ответили "У пользователя на старте не работал днс.резолвер. Даже системный. Для более детального анализа можно поинтересоваться у пользователя настройками и особенностями конфигурации его сетевого окружения. +Собрать systeminfo."
  • @jarvis said in При включении системы не включается KSN\.:

    актуальна ли проблема и на новой сборке?

    На сборке 20.0.14.1085 проблема не воспроизводится.

  • @deWolf, благодарю за ответ. В таком случае закрываю до воспроизведения.
  • @jarvis, сглазили... опять KSN долго просыпается.

  • похоже о подобной проблеме заявил еще один пользователь на сайте comss

  • У меня тоже наблюдается проблема:



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.