#803 Help. Требования к компьютеру


  • Fixed

    , last edited by Jarvis

    Шаги воспроизведения:

    Открыть справку по ссылке: https://help.kaspersky.com/KPM/Win9.2/ru-RU/84996.htm

    Актуальный результат:

    Не указано, что для корректной работы Kaspersky Password Manager нужны компоненты:Microsoft .NET Framework 4 или выше.Microsoft Visual C++ 2015.

    Ожидаемый результат:

    Ожидал увидеть подробные системные требования продукта при которых он будет работать корректно.

    System Settings

    Operating system: Win 8.1, x64

    System: Intel(R) Core(TM) i7-3612QM, ОЗУ 16 Гб, SSD 120 ГБ.

    Product: KPM

    Product Version: 9.2.+

    Language: ru-RU

  • , last edited by ANGElDRAGON

    Сейчас по системным требованиям https://help.kaspersky.com/KPM/Win9.2/ru-RU/84996.htm не требуется Microsoft Visual C++ ?

    Могу спокойно удалить Microsoft Visual C++ и Kaspersky Password Manager продолжит работу корректно?

    Если нет, то это необходимо указать в системных требованиях.



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.