KAV\KIS\KTS\KFA\KS\KSOS: 20.0.0.607


  • Kaspersky Lab

    Good news for everyone!

    A new version of the beta build is available for download and testing.

    You can download the version from the links below

     Can be activated only through Internet. Beta-license is valid for 90 days.

     Before installation of the new build, please uninstall the previous build (sometimes kavremover may be needed) and reboot the system


    Advices for novice testers

    • Do not proceed with testing without reading the instructions;
    • All found bugs should be posted in the related topics so it would be wise to read their headers at first. Bug reports should contain all useful info (it will be clear after reading the instruction from p.1);
    • The most convenient way to upload big files (traces or dumps): in .zip archive on OwnCloud.;
    • Traces as well as app and driver verifiers are enable in this build.
    • This area of forum is not connected to Tech Support (Bugs of Beta-products are collected here)

    Additional Information

     Please don't post on the beta forum if you are not participating in the beta testing.




  • [2018] Titanium BT
    , last edited by xzz123

    unbelievable, I installed KTS20.0.0.607en-us success without secureboot,

    When I try to get trial, it tells me Invalid Activation code


  • Kaspersky Lab


  • [2018] Titanium BT

    may be someone fixed it on server side,tongue-out

    I will surely try again.



  • Today I can't update, always getting Failed::

    30.10.2018 18.23.01;Update of databases and application modules;Not all components were updated.;15.48 KB/s;Not all components were updated.;21.85 KB;12 seconds;10/30/2018 18:23:01



  • Today getting "Some protection components are corrupted. We recommend that You reinstall the application", Product Status in Red.



  • @harlan4096

    Same here, and update still states it failed, since yesterday i think, but if i hover with the mouse over the KIS symbol in the taskbar, it shows the latest databases.



  • Yeah, also the product says System Watcher is not enabled, when actually it is... so I guess the corruption comes from there..



  • Today the red status became green again and no more corruption message, but still the warnings "Failed" and "not all components were..." during updating...


  • [2016] Titanium BT

    This with tests servers KL it problem. 


  • [2016] Titanium BT

    Fixed problem with tests servers KL.



  • Yes, I confirm it here also!



  • Again getting "Failed / not all components were updated" warning warning...



  • I was asked to restart my KTS2020 b607 after an update a few minutes ago... but still the "Failed" warning in every update...



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.