Разговоры за жизнь


  • @dimonchik Если Вы пользуетесь в KIS режимом Безопасные платежи, то не забудьте что для него используется отдельный Профиль Firefox (он лежит в папке C:\ProgramData\Kaspersky Lab\SafeBrowser\kis и далее внутрь) и таким образом подобные настройки для совместимости с антивирусом нужно выполнять отдельно и для браузера запущенного в режиме безопасных платежей.

  • @new-kis-user-2012 said in Разговоры за жизнь:

    Короче видимо ЛК что-то тормозит с корректной поддержкой TLS 1.3.

    Судя по всему да... Ну, надеюсь на скорое исправление данного недостатка...

    Интересно почему у меня пока не было проблем при работе с другими HTTPS-сайтами.

    Возможно просто повезло... а возможно, скоро и у Вас появится данная проблема, т.к. я же говорю, что у меня всё работало нормально до сегодняшнего дня...

  • , last edited by new kis user 2012

    Хм, а у меня https://openvpn.net/ так и сбоит. И похоже именно из-за этого бага совместимости KIS. Во всяком случае изменение значения security.tls.version.max на 3 помогает решить проблему, при возврате на значение 4 данный сайт снова не открывается. Короче видимо ЛК что-то тормозит с корректной поддержкой TLS 1.3.

    Интересно почему у меня пока не было проблем при работе с другими HTTPS-сайтами.

  • , last edited by Dimonchik

    @new-kis-user-2012 said in Разговоры за жизнь:

    Хм, а у меня и со значением 4 (по умолчанию) нормально работает. Интересно от чего зависит проявление\не проявление данного бага?

    Ну, у меня тоже всё время нормально всё работало, а вот со вчерашнего дня прекратило работать... Вот более детальная информация о TLS 1.3, которая регулируется с помощью опции security.tls.version.max в Firefox.

  • @dimonchik said in Разговоры за жизнь:

    А пока, служба ТП попросила сделать следующее:

    Возможно, это кому-то тоже поможет, у кого наблюдаются проблемы с загрузкой HTTPS-сайтов в Mozilla Firefox 62.0.3 при совместном использовании с KIS 2019 19.0.0.1088(c).

    Хм, а у меня и со значением 4 (по умолчанию) нормально работает. Интересно от чего зависит проявление\не проявление данного бага?

  • @dimonchik said in Разговоры за жизнь:

    У меня открывается...

    У меня сейчас тоже открывается. Наверное какой-то кратковременный сбой был.

  • @new-kis-user-2012 said in Разговоры за жизнь:

    https://openvpn.net/ у кого-нибудь открывается? У меня нет. Вчера открывался.

    У меня открывается... теперь уже всё открывается... smile

  • https://openvpn.net/ у кого-нибудь открывается? У меня нет. Вчера открывался.

  • , last edited by Dimonchik

    @dewolf, @new kis user 2012

    Благодарю вас за участие. Моя ошибка успешно расценена как баг, поэтому её будут исправлять в следующих патчах. А пока, служба ТП попросила сделать следующее:

    Возможно, это кому-то тоже поможет, у кого наблюдаются проблемы с загрузкой HTTPS-сайтов в Mozilla Firefox 62.0.3 при совместном использовании с KIS 2019 19.0.0.1088(c).

  • http://img.qainfo.ru/ опять не работает.

  • В любом случае (если и правда есть какие-то ограничения проверки траффика при этом) это неправильно, антивирус должен иметь полную совместимость с функцией (возможность создания и использования нескольких Профилей) которую давным-давно имеют все современные браузеры.

  • , last edited by new kis user 2012

    @dewolf said in Разговоры за жизнь:

    или радикально, проверить проблему с новым профилем. Но тут сразу скажу, чтоб не было больше одного профиля ФФ, ибо АВ будет говорить, что есть проблема с проверкой трафика в ФФ...

    Что-то новое, потестил ради интереса. Вот статья Базы знаний на эту тему. Интересно в чем это выражается? Словил проблему (предупреждение антивируса и проблема с открытием сайтов по HTTPS), но только на созданом втором тестовом Профиле Firefox. Проблему с открытием сайтов и показом предупреждения антивируса решил сразу как только установил в тестовый профиль FF сертификат Adguard (автоматом он в дополнительный тестовый Профиль не установился). В итоге оранжевый балун от антивируса  (при открытии  FF с дополнительным тестовым Профилем) больше не выскакивает, HTTPS-сайты открываются нормально в обоих Профилях FF, тестовая ссылка на eicar успешно блочится в обоих Профилях Firefox.

  • @dimonchik said in Разговоры за жизнь:

    Я уже думаю, может с этим связано...

    Так проблемы вроде как должны быть с DNS, а у Вас на это непохоже, скорее проблема с установкой защищенного соединения. Кроме того работы вроде как еще даже не начинались "Как ожидается, работы начнутся в 16:00 по Гринвичу" (т.е. по Москве например получается в 19:00, а по моему местному времени в 20:00).

  • @dimonchik said in Разговоры за жизнь:

    Я уже думаю, может с этим связано...

    По CloudFlare вряд ли, по другим 50/50. А сертификат надо удалить из ФФ, а он удаляется не с первого раза, его раза три надо удалять из центра ФФ. А там он в списке может быть, как AO так и Kaspersky, также в ФФ нужно проверить раздел "Ваши сертификаты". Ещё нужно посмотреть центр сертификации Windows, чтоб там больше одного не было. Как вариант запустить ФФ в безопасном режиме(about:support)

       

    или радикально, проверить проблему с новым профилем. Но тут сразу скажу, чтоб не было больше одного профиля ФФ, ибо АВ будет говорить, что есть проблема с проверкой трафика в ФФ...

  • , last edited by Dimonchik

    @dewolf said in Разговоры за жизнь:

    @dimonchik, а точно сертификат в ФФ нормально установлен? Вот ФФ и 19-я(с) версия Win10 1809.

    Сертификат установлен нормально... ОС Windows 7... Я уже думаю, может с этим связано...

  • По https://1.1.1.1/ у меня поведение аналогичное @dimonchik, фейсбук открывается нормально (я им не пользуюсь, просто попробовал).

  • , last edited by deWolf

    @dimonchik, а точно сертификат в ФФ нормально установлен? Вот ФФ и 19-я(с) версия Win10 1809.

  • Почему после 11 октября в мировом интернете могут произойти перебои

    Народ, если кто-то уже испытал на себе что-то из-за этого поделитесь здесь, пожалуйста.

  • @dewolf said in Разговоры за жизнь:

    @dimonchik, а https://1.1.1.1/ открывается?

    CloudFlare у меня давно не открывается, хотя их DNS 1.1.1.1 и 1.0.0.1 прописаны в настройках роутера. KIS 2019 в Mozilla блокирует их DNS-адреса выдавая следующее сообщение:

  • @dimonchik, а https://1.1.1.1/ открывается?



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.