Разговоры за жизнь



  • http://img.qainfo.ru/ опять не работает.


  • , last edited by Dimonchik

    @dewolf, @new kis user 2012

    Благодарю вас за участие. Моя ошибка успешно расценена как баг, поэтому её будут исправлять в следующих патчах. А пока, служба ТП попросила сделать следующее:

    Возможно, это кому-то тоже поможет, у кого наблюдаются проблемы с загрузкой HTTPS-сайтов в Mozilla Firefox 62.0.3 при совместном использовании с KIS 2019 19.0.0.1088(c).



  • https://openvpn.net/ у кого-нибудь открывается? У меня нет. Вчера открывался.



  • @new-kis-user-2012 said in Разговоры за жизнь:

    https://openvpn.net/ у кого-нибудь открывается? У меня нет. Вчера открывался.

    У меня открывается... теперь уже всё открывается... smile



  • @dimonchik said in Разговоры за жизнь:

    У меня открывается...

    У меня сейчас тоже открывается. Наверное какой-то кратковременный сбой был.



  • @dimonchik said in Разговоры за жизнь:

    А пока, служба ТП попросила сделать следующее:

    Возможно, это кому-то тоже поможет, у кого наблюдаются проблемы с загрузкой HTTPS-сайтов в Mozilla Firefox 62.0.3 при совместном использовании с KIS 2019 19.0.0.1088(c).

    Хм, а у меня и со значением 4 (по умолчанию) нормально работает. Интересно от чего зависит проявление\не проявление данного бага?


  • , last edited by Dimonchik

    @new-kis-user-2012 said in Разговоры за жизнь:

    Хм, а у меня и со значением 4 (по умолчанию) нормально работает. Интересно от чего зависит проявление\не проявление данного бага?

    Ну, у меня тоже всё время нормально всё работало, а вот со вчерашнего дня прекратило работать... Вот более детальная информация о TLS 1.3, которая регулируется с помощью опции security.tls.version.max в Firefox.


  • , last edited by new kis user 2012

    Хм, а у меня https://openvpn.net/ так и сбоит. И похоже именно из-за этого бага совместимости KIS. Во всяком случае изменение значения security.tls.version.max на 3 помогает решить проблему, при возврате на значение 4 данный сайт снова не открывается. Короче видимо ЛК что-то тормозит с корректной поддержкой TLS 1.3.

    Интересно почему у меня пока не было проблем при работе с другими HTTPS-сайтами.



  • @new-kis-user-2012 said in Разговоры за жизнь:

    Короче видимо ЛК что-то тормозит с корректной поддержкой TLS 1.3.

    Судя по всему да... Ну, надеюсь на скорое исправление данного недостатка...

    Интересно почему у меня пока не было проблем при работе с другими HTTPS-сайтами.

    Возможно просто повезло... а возможно, скоро и у Вас появится данная проблема, т.к. я же говорю, что у меня всё работало нормально до сегодняшнего дня...



  • @dimonchik Если Вы пользуетесь в KIS режимом Безопасные платежи, то не забудьте что для него используется отдельный Профиль Firefox (он лежит в папке C:\ProgramData\Kaspersky Lab\SafeBrowser\kis и далее внутрь) и таким образом подобные настройки для совместимости с антивирусом нужно выполнять отдельно и для браузера запущенного в режиме безопасных платежей.


  • , last edited by new kis user 2012

    Ни у кого нет проблем со связью устройств (KIS19) с Порталом (My Kaspersky)?

    Периодически выдает сообщение антивирус о проблеме подключения к Порталу. При заходе на Портал все устройства (включая то с которого захожу на Портал и антивирус на нем разумеется запущен) отображаются как неподключенные в данный момент.


  • Moderators

    @dimonchik said in Разговоры за жизнь:

    Моя ошибка успешно расценена как баг

    В принципе так и думал, что проблема кроется именно в TLS 1.3, поэтому и спросил про 1.1.1.1 как он откроется. Хотя у меня всё то, что сейчас по tls 1.3, открывает в tls 1.2, с бета 20-й нормально, где 1.3 так и работает с 1.3. 


  • , last edited by deWolf

    @dimonchik ты @dimonchik ты вернулся или так ?

    || deWolf: /Убран caps/

    Капсить не надо, тут глухих и слепых нет!



  • @new-kis-user-2012 said in Разговоры за жизнь:

    Ни у кого нет проблем со связью устройств (KIS19) с Порталом (My Kaspersky)?

    Периодически выдает сообщение антивирус о проблеме подключения к Порталу. При заходе на Портал все устройства (включая то с которого захожу на Портал и антивирус на нем разумеется запущен) отображаются как неподключенные в данный момент.

    Проблема сохранялась до сих пор. Уже начал собирать данные для отправки запроса в техподдержку. И вдруг внезапно само отпустило. Что это было непонятно. И неужели у меня у одного?



  • @dewolf said in Разговоры за жизнь:

    @dimonchik said in Разговоры за жизнь:

    Моя ошибка успешно расценена как баг

    В принципе так и думал, что проблема кроется именно в TLS 1.3, поэтому и спросил про 1.1.1.1 как он откроется. Хотя у меня всё то, что сейчас по tls 1.3, открывает в tls 1.2, с бета 20-й нормально, где 1.3 так и работает с 1.3. 

    Кстати, вот сейчас 1.1.1.1 нормально грузится, без каких-либо проблем... laughing


  • , last edited by SQ

    Приветствую всех,У кого-нибудь воспроизводится следующая проблема после обновления Windows 10 1809?

    У меня установлен KTS 19 и после выхода из спящего режима, все ранее открытые приложения находяться в зависшем состояние, их невозможно закрыть даже тяжело выключается ПК, в большенстве случае приходилось выключать из кнопки. Стоит полностью удалить KTS 19  проблема не возникает.

    P.S. Также создал запрос в тех. поддержку ID INC000009705406.



  • @sq said in Разговоры за жизнь:

    Приветствую всех,У кого-нибудь воспроизводится следующая проблема после обновления Windows 10 1809?

    У меня установлен KTS 19 и после выхода из спящего режима, все ранее открытые приложения находяться в зависшем состояние, их невозможно закрыть даже тяжело выключается ПК, в большенстве случае приходилось выключать из кнопки. Стоит полностью удалить KTS 19  проблема не возникает.

    P.S. Также создал запрос в тех. поддержку ID INC000009705406.

    Не знаю как с KTS, но с KIS 19 на 1809 такой проблемы не видел. Тьфу, тьфу...


  • Moderators

    Зимняя встреча фан-клубовцев в Бресте (РБ) 8-9 декабря. Желающие присоединиться — читаем тему.



  • А как тут инструкцию по тестированию найти? Конкретно мне надо "как отключить верификацию".


  • Moderators

    @stas007 said in Разговоры за жизнь:

    А как тут инструкцию по тестированию найти? Конкретно мне надо "как отключить верификацию".

    У Ильи в подписи есть ссылка на "Инструкцию".



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.