Разговоры за жизнь


  • Ну раз сайт пишет что выключен, думаю выключен. Тем более если это происходит только с 19 версией...

  • @виталик1993 said in Разговоры за жизнь:

    Помню давненько, для 19 версии еще выпускали какой то фикс, чтобы в Firefox сайты открывались нормально. Тогда же сделали так, что антивирусом TLS 1.3 отключался и проблема эта ушла. Походу с тех пор ничего не поменялось...

    У меня в Firefox в about:config параметр security.tls.version.max = 4, что говорит о том, что TLS 1.3 включен.

  • @виталик1993 said in Разговоры за жизнь:

    У меня так

    Благодарю... Видимо, хочешь, не хочешь, а придётся переходить на KIS 2020, раз он полностью поддерживает шифрование TLS 1.3 в Firefox.

  • Помню давненько, для 19 версии еще выпускали какой то фикс, чтобы в Firefox сайты открывались нормально. Тогда же сделали так, что антивирусом TLS 1.3 отключался и проблема эта ушла. Походу с тех пор ничего не поменялось...

  • У меня так

  • @new-kis-user-2012 said in Разговоры за жизнь:

    Если так, то да 2020 не ломает TLS 1.3. Ничего для этого специально не настраивал.

    А если можно попросить тех, кто ещё пользуется KIS/KTS 2019 [19.0.0.1088] проверить в Firefox ЭТОТ тест CloudFlare. Интересует именно опция "TLS 1.3". Буду заранее благодарен за опубликование ваших результатов теста.

  • @dimonchik said in Разговоры за жизнь:

    Но меня в данной ситуации интересует только TLS 1.3. Я так понял, что KTS/KIS 2020 НЕ ЛОМАЕТ TLS 1.3, а KTS/KIS 2019 ЛОМАЕТ его? Или же нужно произвести какие-то настройки в самом KIS/KTS 2019, чтобы нормально работало шифрование TLS 1.3 в Firefox?

    Если так, то да 2020 не ломает TLS 1.3. Ничего для этого специально не настраивал.

  • @new kis user 2012

    У меня, так же, в настройках роутера прописаны DNS от CloudFlare (1.1.1.1 / 1.0.0.1) и включён DNS over HTTPS в настройках Mozilla Firefox 68.0.2.

    Но меня в данной ситуации интересует только TLS 1.3. Я так понял, что KTS/KIS 2020 НЕ ЛОМАЕТ TLS 1.3, а KTS/KIS 2019 ЛОМАЕТ его? Или же нужно произвести какие-то настройки в самом KIS/KTS 2019, чтобы нормально работало шифрование TLS 1.3 в Firefox?

    А те тесты, что Вы производили с включённым Encrypted SNI, то это пока экспериментальная опция, и, думаю, она ещё довольно плохо оттестирована, т.к. по умолчанию разработчики её оставили в отключённом состоянии, т.к. не все сайты на сегодняшний момент поддерживают её.

  • , last edited by new kis user 2012

    @dimonchik said in Разговоры за жизнь:

    Ребята, подскажите, пожалуйста, почему Kaspersky Internet Security 19 ломает TLS 1.3 в браузере Mozilla Firefox? А когда включаю параметр Encrypted SNI, в том же браузере, тогда вместо красных крестиков оранжевые знаки вопросов стоят, будто CloudFlare не может определить включены эти параметры, или нет.

    KTS 2020 (20.0.14.1085) Короче да, антивирус что-то где-то все-таки ломает. Подробнее ниже.

    1) Сменил DNS в свойствах интернет-подключения на Cloudflare (1.1.1.1 и 1.0.0.1)

    2) Настроил в Firefox по ЭТОЙ инструкции. (Firefox 69.0.1 64-bit, актуальная релизная, не ESR)

    3) Получил следующие результаты теста (без антивируса, если он выгружен, - нормально. Если антивирус загружен и активен, то получаю результаты как у Вас, но чаще всего даже вообще ошибку защищенного соединения. Скриншоты прилагаются.

  • , last edited by new kis user 2012

    @dimonchik said in Разговоры за жизнь:

    Ребята, подскажите, пожалуйста, почему Kaspersky Internet Security 19 ломает TLS 1.3 в браузере Mozilla Firefox? А когда включаю параметр Encrypted SNI, в том же браузере, тогда вместо красных крестиков оранжевые знаки вопросов стоят, будто CloudFlare не может определить включены эти параметры, или нет.

    На уровне системы (в свойствах интернет-подключения к провайдеру) использую вместо провайдерских DNS DNS от Гугла (которые 8.8.8.8 и 8.8.4.4), провайдер подменой и перехватом DNS не балуется, блокировки идут по DPI. Но больше никаких секьюрных фишек DNS ни в системе, ни в браузере, ни где-то еще я специально не настраивал. Поэтому могу сказать (показать) только по результату  третьего теста (на использование TLS 1.3). У меня KTS 2020 (20.0.14.1085) и вроде как по этому тесту все в норме. Скриншот прилагается. Нужное выделено красной рамкой.

    UPDATE : Провел эксперимент, результаты см. в следующем посте.

  • Ребята, подскажите, пожалуйста, почему Kaspersky Internet Security 19 ломает TLS 1.3 в браузере Mozilla Firefox? А когда включаю параметр Encrypted SNI, в том же браузере, тогда вместо красных крестиков оранжевые знаки вопросов стоят, будто CloudFlare не может определить включены эти параметры, или нет.

  • @виталик1993 said in Разговоры за жизнь:

    Перезагрузку потребовал или так прошло?

    У меня Windows 7, поэтому скорее всего, патч установился в течение предыдущего дня, а вчера, после загрузки компьютера, я увидел, что он установлен, при наведении на значок KIS.

  • , last edited by sputnikk

    KFA 19(h) сам обновился до 20(с)

  • @dimonchik said in Разговоры за жизнь:

    @виталик1993 said in Разговоры за жизнь:

    Интересно хоть кто-то патч H на 2019 версию получил? 9 дней с момента релиза и до сих пор не пришёл...

    Мне сегодня только пришёл...

    Перезагрузку потребовал или так прошло?

  • @виталик1993 said in Разговоры за жизнь:

    Интересно хоть кто-то патч H на 2019 версию получил? 9 дней с момента релиза и до сих пор не пришёл...

    Мне сегодня только пришёл...

  • , last edited by Виталик1993

    Интересно хоть кто-то патч H на 2019 версию получил? 9 дней с момента релиза и до сих пор не пришёл...

  • @dewolf

    Ясно, спасибо  cool

  • @stas007 said in Разговоры за жизнь:

    @dewolf

    Я хз, просто смутило что 318 последняя в списке laughing

    Там сортировка нумерации по дурной логике сделана, вот как по нормальному должно выглядеть :sunglasses: 

  • @dewolf

    Я хз, просто смутило что 318 последняя в списке laughing

  • @stas007

    Это как 318 новее чем 748? 318-я эта первая публичная бета сборка... :joy_cat: 



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.