Compatibility with Kaspersky Security Center


  • Kaspersky Endpoint Security supports operation with the following versions of Kaspersky Security Center:

    • Kaspersky Security Center 13
    • Kaspersky Security Center 13.1
    • Kaspersky Security Center 13.2
    • Kaspersky Security Center 13.2.2
    • Kaspersky Security Center 14
    • Kaspersky Security Center 14.1
    • Kaspersky Security Center 14.2
    • Kaspersky Security Center Linux 14.2
    • Kaspersky Security Center Linux 15
    • Kaspersky Security Center Linux 15.1

    The administration web plug-in for Kaspersky Endpoint Security for Windows version 12.5 is compatible with Kaspersky Security Center Web Console version 14.2 or later.



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.