KAV\KIS\KTS\KFA\KS\KSOS: 20.0.0.554


  • I'm not sure if this is a temporal glitch, but "Check Reputation in KSN" is not working in this new beta here, with every file I try to check I always get "Could not get information from KSN"...

  • , last edited by harlan4096

    Hey, I see there is a new badge [2019 GOLD BT] -> @xzz123 ๐Ÿ™‚

    Where is mine? I was promoted to "Gold Beta Tester" many years ago (and later to Spanish Mod, at the KL Support Forum) and I haven't miss any Kaspersky Home Product Beta testing for about 10 years or more ๐Ÿ˜„

  • @harlan4096

    We have changed the system of achievements on this portal.

    Now the first 5 places are awarded with badges.

  • Now the first 5 places are awarded with badges.

    I'm not sure of understand that undecided first 5 places of what?

  • At the end of the iteration, I collect statistics for all reports.

    On her I choose the top 5 people.

    And I give them badges.

    1) Titanic

    2) Diamond

    3) Gold

    4) Silver

    5) Copper

  • Does this build support already W10 RS5 1809?

    I've found some users getting issues trying to install KFA/KSC 20.0.0.554 + W10RS5:

    https://malwaretips.com/threads/kav-kis-kts-kfa-ks-ksos-20-0-0-554-beta.86983/post-767953

  • @harlan4096

    I suggest he try to disable secure boot function in BIOS/Uefi firmware.

    https://eap.kaspersky.com/topic/450/error27300-when-install-klhk-driver-error-code-2147024319

  • @xzz123 said in KAV\\KIS\\KTS\\KFA\\KS\\KSOS: 20\.0\.0\.554:

    try to disable secure boot function in BIOS/Uefi firmware.

    Thanks! will suggest him!

  • Hi, I would like to know too if Wiindows 10 Version 1809 is officialy supported or should we wait?

  • So since noone answered i tried it out, updated to 1809 and know KIS wont stop crashing and producing dumps so i would guess KIS is not compatible yet.

  • , last edited by harlan4096

    @Helios_07:

    I still didn't try to update to RS5 in the KTS2020 system, since I did in 2 VMS (KFA2019 & KES11)and having many issues: Windows Update after installing stopped working (already applied ALL THE FIXED FOUND IN GOOGLE: DISM, SFC, reparation scripts...), also now I can't see Windows notifications in the W10 vertical notification area on the right nor floating/popup ones in right bottom, in another VM just finished the upgrade I got user profile failing and it deleted/reset all my customized profile settings...

    Talking about KTS2020, Idon't know why, but since yesterday evening my KTS2020 B554 (IN MY REAL SYSTEM + W1'0 + RS4) became QUITE UNSTABLE, and now it is constantly GUI CRASHING AND GENERATING DUMPS...  and avp services finally stops running...

    Any ideas?

  • , last edited by Helios_07

    @harlan4096

    I traced most of the problems to the Intrusion Detect System(IDS/Networkattackblocker) turning that off helped alot, another thing was i turned off Application verifier for now, those both where the main source/cause of the crashes/dumps on my end.

    I usualy analyze the dumps, that gives at least a hint in the direction where the problems are coming from, since i dont know the details on how all the components work.

    And thanks for your answer.

  • Deleting App. Drv. & Verif. registry keys (and reboot) is the 1 step I always do with any new beta install...

    Thanks for Your tips!

  • @Ilya.Zadonsky:

    Some new info about 554 and Win10 1809?

  • @jowi

    Hi, should work.

  • little bored this build,

    hope we can get a new one soon~~tongue-outtongue-out


Locked

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.