• Rejected

    , last edited by Jarvis

    Reproduction steps:

    Just ran installer over previous 21.14 beta build.

    Actual result:

    The installation never ended, I got dumps, for a while 2 icons in Windows taskbar (probably GUI crash), “Loading protection” remained showing, and after some minutes disappeared, only 1 K. icon remained in Windows taskbar, saying "Starting..."

    I reboot, and the GUI did not start, so executed manually and got the same behavior, but this time after a while the K. icon also disappeared from Windows taskbar.

    Uploaded to my own cloud more than 4GB compressed of Dumps + Traces, link to download below.

    System Settings

    Operating system: Win 10, x64

    System: AMD Athlon II X3 450 + 10 GB RAM

    Product: PLUS

    Product Version:

    Language: en-US

    Product Logs: https://mega.nz/file/A15UTaSa#5sZDJ08lIJ-ghf6em66ASJORXTT3VzkM1S4hXcz7pp4

  • Known issue. Fixed in 21.14.5.***
  • I've solved the issue by re-installing prev. working build and then uninstalling it in a proper way, everything is OK.

  • , last edited by harlan4096

    Try to remove all the "kaspersky" entries with this tool: https://www.resplendence.com/download/RegistrarHomeV9.exe

    Install it, and perform a search of the text "kaspersky", then select and remove all the entries.

    About locked dll and Kaspersky files in general, try to remove in Windows Safe Mode.

    I will try later to do these steps.

    UPDATE:  before trying to remove anything manually, I just tried own KPlus uninstaller from Windows Control Panel -> Programs and features, and it went well, so maybe you rushed using the kavremover...

  • , last edited by Michel

    I experienced absolutely the same issue, although now 4Gbs dumps were catched:

    The biggest problem, I can't install KPLUS anymore even after multiple execution of kavremvr and laptop restart!

    Can't manually remove com_antivirus.dll and the following files:

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.