#5029 Cant restore Windows from restore point

  • Accepted

    , last edited by Jarvis

    Reproduction steps: Go to system restore select restore point and restore PC. Wait after restart PC. I tried yesterday restore my KTS (older version) but today i reproduce on newest BETA version which giving me same error. On my real machine KTS (j) finished with error. I tried once again with pause protection and disable self defense in KTS and try again restore also not succesfull. I uninstalled KTS and then restore and now i was successfull. So on BETA version i tried reproduce this issue. 1. created restore point, restore it and wait until restart pc with turned on traces. I am not sure if i have complete traces because after restart pc i am going turn off traces but there was already turned off. I tried 2 times reproduce problem. I have 2 packages of traces (1st package have 5 files with 15,2 MB and second have 7 files with 17,9 MB as ZIP). I am uploading 1 ZIP file into package are 2 ZIP files (Traces 1 and Traces 2). Traces 1 is first try and Traces 2 is second try. Also screenshot added.

    Actual result: Can not successfully restore windows until i have installed kaspersky

    Expected Result: Restore windows from any restore points with installed kaspersky without any problem

    System Settings

    Operating system: Win 11, x64

    System: i7 8700K, Z370, 16GB RAM, SSD

    Product: PLUS

    Product Version:

    Language: en-US

    Product Logs: https://drive.google.com/file/d/1XiDuDA9gW_UW0rpCUjggb4IIld7rTm1n/view?usp=share_link

  • @dmitriy-pisarets Hello! I tried create restore point and restore it but without problem Windows was successfully restored. Also traces after restart of Windows was automatically turned off.

  • @nexon, hello! 

    Can you please try reproduce it on with max trace level ("low") ? Colleagues cannot reproduce in test lab, and your traces from MR13, unfortuantely, cannot help find the root of problem. 

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.