Kaspersky\VPN\KSOS — 21.9.6.465 RC


  • , last edited by Dmitriy.Pisarets

    Добрый день!

     

    Доступен новый бета билд.

    Скачать дистрибутивы вы можете по ссылке:

     

    Kaspersky — Скачать 

    VPN — Скачать

    KSOS — Скачать 

     

    Для тестирования приложения активируйте вшитую в дистрибутив лицензию.

    Вы должны использовать бета-билд только с предоставленной для тестирования лицензией.

    Если вы используете для активации бета-версии приложения имеющуюся у вас коммерческую лицензию, эта лицензия будет продолжать действовать во время тестирования и не компенсируется.

     

    Важно:

    NET runtime 6.010 требуется для корректной работы приложения.  

     

    Известные моменты:

    • плагины больше не активируются автоматически
    • на сервере AP произошел сбой, повреждены файлы некоторых компонентов. для включения компонентов достаточно до фикса проблемы добавить другой источник обновлений, например https://s01.upd.kaspersky.com/ (для обновления программы до актуальной версии, необходимо использовать адрес AP)

     

    Полезная информация:

    • Драйвер верифаер по-умолчанию выключен. Но App - включен! 
    • Kaspersky представлен тремя уровнями защиты: Basic, Standard, Plus.
    • Для активации бета-версии на экране с предложением войти в My Kaspersky необходимо нажать "Пропустить"
  • Багу по обновлению прошлого билда не успел завести - новый билд вышел. Стоит заводить багу по поводу косячного обновления на бета-версии, или нет? На релизной версии реализована смена сервера по списку при ошибке обновления с сервера по умолчанию?

  • @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    а релизной версии реализована смена сервера по списку

    Добрый день! да она и на бете есть, просто механизм сложный, и она не будет вас перебрасывать с ap на ap2 или tim2, она должна увести на бой, например.

  • @dmitriy-pisarets said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    а релизной версии реализована смена сервера по списку

    Добрый день! да она и на бете есть, просто механизм сложный, и она не будет вас перебрасывать с ap на ap2 или tim2, она должна увести на бой, например.

    "Увести на бой". Поясните, пожалуйста, я что-то не понял...

  • @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    . Поясните, пожалуйста, я что-то не понял...

    Если например сервер AP будет недоступен, то приложение выберет стандартный сервер, которым пользуются релизные продукты. 

  • @dmitriy-pisarets said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    . Поясните, пожалуйста, я что-то не понял...

    Если например сервер AP будет недоступен, то приложение выберет стандартный сервер, которым пользуются релизные продукты. 

    А, ну это понятно. Непонятно, почему при ошибке обновления какого-либо модуля, программа не пытается проверить другие серверы из списка.

  • Сервер /ap так и не "починили".

  • , last edited by AlexeyK

    @UnclWish  @dimakor83

    Надеюсь, вы прочитали и поняли то, что сказал Дмитрий.

  • @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @dmitriy-pisarets said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    . Поясните, пожалуйста, я что-то не понял...

    Если например сервер AP будет недоступен, то приложение выберет стандартный сервер, которым пользуются релизные продукты. 

    А, ну это понятно. Непонятно, почему при ошибке обновления какого-либо модуля, программа не пытается проверить другие серверы из списка.

    Да и вообще, почему по умолчанию среди серверов для обновления стандартных только сервер /ap, почему другие не входят в стандартный список, особенно при ошибке обновления какого-либо модуля,

  • @dimakor83 said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    Сервер /ap так и не "починили".

    На новом билде то же самое?

  • @alexeyk said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

     @UnclWish  @dimakor83

    Надеюсь, вы прочитали и поняли то, что сказал Дмитрий.

    Поняли, но ошибка после обновления модулей никуда не делась, значит что-то не так? Не так ли?

  • @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    значит что-то не так? Не так ли?

    Проблема с сервером /ap.

  • @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    На новом билде то же самое?

    Да, это проблема сервера, коллеги чинят. Сейчас добавлю в известное. 

  • , last edited by dimakor83

    @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @dimakor83 said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    Сервер /ap так и не "починили".

    На новом билде то же самое?

    Что самое интересное, в установочном дистибутиве не хватает компонентов APU. Да и в KSeC с обновлением APU компонентов проблема.

  • @dimakor83 said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @Что самое интересное, в установочном дистибутиве не хватает компонентов APU. Да и в KSeC с обновлением APU компонентов проблема.

    Потому что дистрибутив при сборке включает базы из "назначенного" источника. Для беты это AP, поэтому так и выходит. Как только на сервере обновят нужные файлы - все заработает, а мы пересоберем билды, и обновим ссылки на них, чтобы работало из коробки. 

  • @dmitriy-pisarets said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @dimakor83 said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @Что самое интересное, в установочном дистибутиве не хватает компонентов APU. Да и в KSeC с обновлением APU компонентов проблема.

    Потому что дистрибутив при сборке включает базы из "назначенного" источника. Для беты это AP, поэтому так и выходит. Как только на сервере обновят нужные файлы - все заработает, а мы пересоберем билды, и обновим ссылки на них, чтобы работало из коробки. 

    "Тридцатый" понял!

  • @dmitriy-pisarets said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @dimakor83 said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @Что самое интересное, в установочном дистибутиве не хватает компонентов APU. Да и в KSeC с обновлением APU компонентов проблема.

    Потому что дистрибутив при сборке включает базы из "назначенного" источника. Для беты это AP, поэтому так и выходит. Как только на сервере обновят нужные файлы - все заработает, а мы пересоберем билды, и обновим ссылки на них, чтобы работало из коробки. 

    Значит, всё же мы были правы, что не надо менять сервер обновлений для беты, когда надо, нам кинут новые версии модулей, и мы продолжим тесты.

    Беспокоит только сам алгоритм на релизе, когда выбрано много серверов. Как там все работает, так как и как должно? Нет там косяков?

    Если там всё норм, то нечего плодить баги, которых нет.

  • , last edited by UnclWish

    @dimakor83 Я еще не успел обновить билд на тестовом компе. Вы уже обновили? С модулями такой же косяк, как и в предыдущем, если не менять серверы обновления, с ap?

  • @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    Значит, всё же мы были правы, что не надо менять сервер обновлений для беты

    Давайте я вам скрин приложу и вы его почитаете, раз сами не хотите погрузиться в тему:

  • @unclwish said in Kaspersky\\VPN\\KSOS — 21\.9\.6\.465 RC:

    @dimakor83 Я еще не успел обновить билд на тестовом компе. Вы уже обновили? С модулями такой же косяк, как и в предыдущем, если не менять серверы обновления, с ap?

    Да, такой же косяк.


Locked

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.