#3945 Unable to install

  • Rejected

    , last edited by Jarvis

    Tried to install. Got to installing Privacy. Needed .Net Framework 5.0. Took forever to download .Net Framework from Microsoft. Installed .Net Framework 5.0. Kaspersky installation never made it past 99%. It took forever for Kaspersky to try and install. If I can't even get it to install in a reasonable length of time. It doesn't seem to be ready for Beta Testing.

    System Settings

    Operating system: Win 10, x64

    System: Intel i5-9600KF, Gigabyte Z390 Aorus Pro Wi-Fi, 32GB G. Skill DDR4-2132, 1TB WD Black SN750

    Product: PLUS

    Product Version:

    Language: en-US

    Product Logs: https://1drv.ms/u/s!AqEy3pN5tTMj4SYcIw1FfWIsV_Ws?e=346eAG

  • I installed the Beta on Bare Metal and it worked perfectly. Loaded within a reasonable time and functioned properly. Problem is most like VM Drivers. I have seen this before. I should have remembered not to test Anti-Virus software on a VM. This was a Pentium D system so that says a lot.

  • , last edited by r3L4x


    Thanks! We will pass them to the devs.


    Please change the status to 'will be reviewed'. I cant do that due to some rights problem.

  • https://1drv.ms/u/s!AqEy3pN5tTMj4SYcIw1FfWIsV_Ws?e=346eAG

  • , last edited by r3L4x


    You can upload them to any filehoster.

  • How do you want me to send you the installation log?

  • It's something on your side actually, we are waitin for the logs from you.

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.