#3045 GUI не грузится совсем


  • Rejected

    , last edited by UnclWish

    Вот трейсы с такой же проблемой:

    https://cloud.qainfo.ru/s/rrjDGsO7fR52yHl

    System Settings

    Operating system: Win 10, x64

    System: Intel Core i5-2500K, 8GB RAM, NVIDIA GeForce GTX 460

    Product: KTS

    Product Version: 21.3.4.202

    Language: ru-RU

    Product Logs: https://cloud.qainfo.ru/s/NRKb0mlYafsS8LW

  • Без добавления хотя бы одного исключения, ГУИ грузится всё время. Какая-то проблема с исключениями.

  • @r3l4x said in GUI не грузится совсем:

    Отключил механизмы отладки

    добрый день!  коллеги просят пояснить, что конкретно вы делали, чтобы отключить механизмы отладки. 

  • , last edited by r3L4x

    @dmitriy-pisarets

    Добрый день!

    Сначала отключил стандартно через UI продукта.

    Выключил самозащиту

    Применил рег-файл:

    Windows Registry Editor Version 5.00
    
    ; x64
    ; --------------------------
    ; Application Verifier - off
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\iexplore.exe]
    "GlobalFlag"=-
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\avp.exe]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\avpia.exe]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\avpui.exe]
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\iexplore.exe]
    "GlobalFlag"=-
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\kashell.exe]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\ksde.exe]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\ksdeui.exe]

    Применил батник:

    @echo off

    verifier.exe /reset

    reg delete "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\kl1" /v debug /f

    reg delete "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\kl1sm" /v debug /f

    Включил самозащиту.

    Всё.

    Ну и в системе всякое такое:

    REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management" /v DisablePagingExecutive /t REG_DWORD /d 1 /f

    REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\Session Manager" /v GlobalFlag /t REG_DWORD /d 0x00080000 /f

  • @dmitriy-pisarets said in GUI не грузится совсем:

    @r3l4x said in GUI не грузится совсем:

    Отключил механизмы отладки

    добрый день!  коллеги просят пояснить, что конкретно вы делали, чтобы отключить механизмы отладки. 

    Я проверял и без отключения механизмов отладки. GUI не грузится также. Механизмы отладки отключаю исключительно из GUI.

  • @unclwish

    да, там всё дело в исключениях. Причём можно даже добавить их, а потом удалить и всё равно после ребута GUI не загрузится.

  • @r3l4x, добрый день! 

    Спрашивают, вы ставили на чистую машину или поверх старого продукта, или прошел апдейт? 

  • Если что, я ставил после удаления прошлой версии без сохранения чего-либо.

  • @dmitriy-pisarets

    Добрый день!

    Абсолютно чистая машина.

  • @r3l4x у меня на новой сборке не получается. 

    Сможете проверить, как будет время? 

    и уточните пожалуйста, исключения - речь о настройки - безопасность - защита от сетевых атак ? 

  • @dmitriy-pisarets

    на 277 не повторяется, если вы об этом.

    Исключения: настройка - угрозы и исключения - настроить исключения - добавить.

  • Да, у меня в 277 тоже всё работает. Баг не воспроизводится.

  • считаем проблемой старых версий. Если вдруг воспроизведется - сообшите пожалуйста мне в личку - переоткроем. 

  • Cannot Reproduce
  • @jarvis said in GUI не грузится совсем:

    Cannot Reproduce

    Bug was in 21.3.4.202 version. In 277 it's fixed.

  • @unclwish

    это бот, ему совершенно не обязательно отвечать...



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.