#2886 Мониторинг активности программ не грузит списки процессов


  • Rejected

    , last edited by Jarvis

    Шаги воспроизведения:

    Из главного окна KES нажать по кнопке "Мониторинг активности программ", в окне "Активность программ" наблюдать содержимое (результат №1).

    Перейти на вкладку "Все программы", ознакомиться с содержимым окна, перейти на "Работающие" или "Запускаемые при старте" (результат №2).

    Перейти на "Работающие" и нажать по кнопке "Вид", изменить все опции "Дерево/список/системные/ЛК".

    Актуальный результат:

    Результат №1:

    В окне не отобразится надпись "Пожалуйста, подождите..." как при заходе на другие вкладки окна.

    Содержимое окна так и не загрузится, списка процессов не появится:

    Результат №2:

    Содержимое списка процессов остаётся на последнем списке, который был в последний раз загружен до перехода во вкладку "Работающие" (самый первый раз когда в нём пусто в расчёт не брать).

    пример, содержимое разделов "Все программы" и "Запускаемые при старте" совпадает:

    Результат №3:

    Ничего не меняется в списке процессов (с оговоркой, что и список-то не тот что должен быть...).

    Ожидаемый результат:

    Ожидание №1:

    Появится "Пожалуйста, подождите..." и загрузится список процессов.

    Ожидание №2:

    Содержимое списка должно соответствовать вкладке и перегружаться при переходе по вкладкам.

    Ожидание №3:

    Список процессов должен изменяться в соответствии с изменением опций его отображения и заданных фильтров.

    P.S. Архив содержит параллельное трассировке видео воспроизведения проблемы. На видео акцентируются моменты:

    • ожидание появления содержимого в "Работающие" в 30 секунд;
    • сравнение списка процессов "Все программы" и "Запускаемые при старте" до перехода в "Работающие" (отличаются), затем переход и "залипает" от "Все программы" список.

    System Settings

    Operating system: Win 10, x64

    System: hpe

    Product: KES

    Language: ru-RU

    Product Logs: https://cloud.qainfo.ru/f/2871219

  • Проверьте на 11.5.0.590, пожалуйста.

  • @r3l4x, да, на 11.5.0.590 все перечисленные мной проблемы уже устранены.



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.