#2531 Подтвердить Ваш регион.


  • Rejected

    , last edited by Jarvis

    Шаги воспроизведения:

    1. Создать аккаунт на My Kaspersky, выбрать там нужный регион и язык.
    2. Скачать и установить Kaspersky Internet Security
    3. Обновить базы.
    4. Подключить программу к My Kaspersky https://support.kaspersky.ru/common/start/13886#block1

    Актуальный результат:

    Предлагает подтвердить регион и язык портала

    Ожидаемый результат:

    Этого шага не будет, так как ранее регион и язык были подтверждены при регистрации My Kaspersky на сайте.

    System Settings

    Operating system: Win 8.1, x64

    System: i7-3612QM, 16 ГБ, 120 ГБ

    Product: KIS

    Product Version: 21.1.13.435

    Language: ru-RU

    Product Logs: https://b.radikal.ru/b12/2006/04/5ea5240dd008.png

  • , last edited by Jarvis
    Попробуйте, пожалуйста, воспроизвести данный сценарий на новом билде. В тест лабе не воспроизвелось - KIS дополнительно подтвердить регион не просил.
    P.S. И если воспроизведется, приложите, пожалуйста, логи с моментом подключения продукта к MyK и появления шага с подтверждением
  • @jarvis попробовал, проблема не воспроизвелась, скорее всего, из-за того что уже подтвердил выбор региона ранее и нужно проверять проблему с другим аккаунтов.

  • @ANGElDRAGON, если не сложно, то просто создайте новый аккаунт на сайте My Kaspersky и воспроизведите сценарий. Необязательно при регистрации даже использовать действующий email-адрес, так как подтверждать аккаунт по почте не нужно для того, чтобы залогиниться на сайте и подключить продукт к MyK
  • @jarvis воспроизвелось: https://cloud.qainfo.ru/s/xXdVbF8TcgDKqMI    password: My Kaspersky1

  • @ANGElDRAGON, бага на самом деле нет, как я сам это понял уже только после того, как завёл его. Объясняю. KIS смотрит на бета версию MyK портала, а вы создавали аккаунт и подтверждали регион на my.kaspersky.com. Попробуйте создать аккаунт и подтвердить регион на https://beta.ucp.kaspersky-labs.com/.
  • Сам сейчас на этом моменте попался при воспроизведении
  • @jarvis так ранее у меня уже был создан аккаунт на бета-портале и он не должен был запрашивать регион в первый раз.

  • @ANGElDRAGON, а сейчас на свежем билде при создании нового аккаунта именно на бета портале и подключении продукта к нему воспроизводится ли баг?


Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.