#2365 Продукт предлагает расширение, хотя оно уже установлено и включено


  • Rejected

    , last edited by Jarvis

    Шаги воспроизведения:

    1. Установить браузер Cent (Chromium-based)
    2. Включить в нём расширение Kaspersky Protection
    3. Немного посёрфить веб

    Актуальный результат:

    Расширение в Центе включается, работает, то есть по всей видимости поддерживается. Несмотря на это продукт продолжает сыпать уведомления, чтобы я активировал расширение в Google Chrome (он у меня даже не установлен).

    Ожидаемый результат:

    Продукт не будет сыпать уведомлениями, если расширение уже включено и работает.

    System Settings

    Operating system: Win 10, x64

    System: Intel Core i5-2500K, 8GB RAM, HD 3000

    Product: KTS

    Product Version: 21.1.7.271

    Language: ru-RU

    Product Logs: https://cloud.qainfo.ru/s/VYkQ5LWOspifAx2

  • , last edited by r3L4x

    Кстати, в Firefox аналогично. Расширение установлено и работает, а продукт периодически показывает уведомление "Используете браузер Mozilla Firefox? Активируйте расширение..."

    В обоих случаях расширение установлено из магазина, который открывается при нажатии на тост "Используете браузер ...? Активируйте расширение..."

  • добрый день! Провеьте пожалуйста, что ваши плагины и правда работают, а не показывают такое http://prntscr.com/sfeyvc. Из магазина вы тянете 21 версию. А в бете 21.1 вот они и не могут сконнектиться. Продукт не видит плагин своей версии и предлагает его установить. Если ставить Хром, то он в начале предложит установть нужную версию и потом не будет тостов
  • , last edited by r3L4x

    Добрый день!

    Плагины работают, такого окна как на скрине нет.

    Если тестировать в FF, то он автоматом не предлагает поставить плагин, а показывает тост "вы используете браузер Mozilla?" - я кликаю на тост, ставится расширение, оно работает, но тосты всё равно продолжают сыпаться.

    То есть, скорее всего, вы правы и дело в магазинном расширении. Но как быть с FF? Там оно автоматом не ставится.

  • Такая же абсолютно проблема. Chrome Версия 81.0.4044.138

    Постоянно предлагает установить и включить расширение. Расширение установлено и работает. В полях ввода пароля, например, появляется окошечко с сообщением о включенной защиты паролей.

    Пока поставил игнорировать сообщения, чтобы не мучали.

  • , last edited by UnclWish

    @jarvis said in Продукт предлагает расширение, хотя оно уже установлено и включено:

    добрый день! Провеьте пожалуйста, что ваши плагины и правда работают, а не показывают такое http://prntscr.com/sfeyvc. Из магазина вы тянете 21 версию. А в бете 21.1 вот они и не могут сконнектиться. Продукт не видит плагин своей версии и предлагает его установить. Если ставить Хром, то он в начале предложит установть нужную версию и потом не будет тостов

    А какая версия плагина должна быть из последней версии?

    У меня в хроме версия 0.0.220.0. Если расширение удалить, как его поставить из установленного антивируса? Или только при инсталляции всего KIS устанавливается расширение?

  • , last edited by UnclWish

    Расширение обновилось до 0.0.232.0. KIS пока-что так и предлагает постоянно его использовать, хоть оно уже и используется.

  • ждем когда браузеры подтянут новую версию плагина, что мы им отправили


Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.