#2265 Ошибка запуска безопасного браузера


  • Accepted

    , last edited by Jarvis

    Шаги воспроизведения:

    установил Opera, FF, Chrome, Edge. систему не перезагружал. дефолтным браузером стала Опера. зашел в БП и ввел сайт tut.by c открытием в безопасном браузере и нажал

    Актуальный результат:

    ошибка запуска безопасного браузера

    Ожидаемый результат:

    запустится безопасный браузер, но т.к. в системе дефолтный стоит Опера (не поддерживается в БП), то должен был запуститься IE. 

    System Settings

    Operating system: Win 10, x64

    System: ASRock H310CM-DVS, Intel Core i3-9100F, DDR4 16Gb, GeForce GT 730, VMWare 15.5.1

    Product: KSOS

    Product Version: 21.0.44.1537

    Language: en-US

    Product Logs: https://cloud.qainfo.ru/s/WYpyzasZKpYZNAt

  • @7glasses, добрый день! Вопросы от разработчиков: 

    1) у пользователя в принципе IE запускается на машине?
    2) повторяется ли если выключить SW2 ?
    3) есть ли такая же проблема с другими браузерами?
    4) повторяется ли если выключить защиту с помощью аппаратной виртуализации?
  • @dmitriy-pisarets said in Ошибка запуска безопасного браузера:

    @7glasses, добрый день! Вопросы от разработчиков: 

    1) у пользователя в принципе IE запускается на машине?
    2) повторяется ли если выключить SW2 ?
    3) есть ли такая же проблема с другими браузерами?
    4) повторяется ли если выключить защиту с помощью аппаратной виртуализации?

    по п. 1 - IE запускается. остальное сейчас буду проверять.

  • при выключенной аппаратной виртуализации не получилось воспроизвести.

  • @7glasses, спасибо! А другие браузеры и System watcher ? 



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.