#221 При установки безопасного соединения отключается Wi-Fi модуль


  • Rejected

    Moderators
    , last edited by Jarvis

    ШАГИ ВОСПРОИЗВЕДЕНИЯ

    На указанном ноутбуке установлена Windows 10 Pro (64 bit, версия 1803). Интернет ноутбук получает через Wi-Fi.

    1 Установить KSeC.

    2 Перезагрузить компьютер (до перезагрузки поднятие VPN программой работает).

    3 Запустить программу KSeC и включить VPN-соединение.

    АКТУАЛЬНЫЙ РЕЗУЛЬТАТ

    При установке безопасного соединения Kaspersky VPN отключается Wi-Fi модуль и он не включает до выгрузки программы KSeC из памяти.

    Видео: cloud.qainfo.ru/s/keEQh6sJFnNSZBQ

    Точно также себя вёл KSeC 2019 с патчем "А". Система Windows 10 была установлена начисто.

    До перезагрузки компьютера KSeC работала исправно.

    ps Падение на видео оформлено под записью #5604 (если что, то дамп с трассами здесь).

    ОЖИДАЕМЫЙ РЕЗУЛЬТАТ

    При установки безопасного соединения Wi-Fi не отключается.

    System Settings

    Operating system: Win 10, x64

    System: hp ProBook 450 G5 (2RS03EA)

    Product: KIS

    Language: ru-RU

    Product Logs: https://cloud.qainfo.ru/s/O9bCMSR2ukOCpno/download



  • Попробуйте, пожалуйста, воспроизвести на следующей бете (должно быть исправлено) Вы писали: "Точно также себя вёл KSeC 2019 с патчем "А"" - а дамп вы нам отправляли? C патчем В эта проблема есть?

  • Moderators

    @jarvis,

    1) KIS2019 с патчем А не падал. Точно также имелось в виду отключение модуля Wi-Fi;

    2) патч В не тестировал для 2019, о наличии проблемы с ним подсказать не могу и сейчас пока нет возможности проверить.

    Единственное на конфигурации выше включил компоненты в системе для Hyper-V и виртуализации.



  • Не могли бы вы, пожалуйста, проделать тоже самое на этом ПК с патчем В и сообщить результат. Спасибо.

  • Moderators

    @jarvis said in При установки безопасного соединения отключается Wi\-Fi модуль:

    Не могли бы вы, пожалуйста, проделать тоже самое на этом ПК с патчем В и сообщить результат. Спасибо.

    Здравствуйте.

    Получил ноутбук с сервисного центра (полетел жёсткий диск). Установил KIS 2019, обновил базы и перезагрузил ПК. Убедился в наличии установленного патча B для KIS и KSeC.

    Проблема воспроизводится стабильно 😞


  • Moderators

    Данная проблема актуальна на версиях KSeC:

    -- 18.0.0.405;

    -- 19.0.0.1088;

    -- 20.0.0.454.

    Для проверки выполнял такой сценарий: установил продукт, обновил принудительно базы через командную строку, перезагрузил ПК и устанавливал безопасное соединение.

    GSI6_HP-2RS03EA


  • Moderators
    , last edited by MASolomko

    Отключение в BIOS функции автопереключения с LAN на WLAN и обратно решило вышеописанную проблему.

    Баг отклонил.

    Извините за потраченное время.



  • @masolomko что-то подобное происходит у меня. Отклонять багу не стоит, пусть разработчики фиксят, это не дело в настройках BIOS обычному пользователю менять параметры после установки ПО.  Какие именно настройки изменил в BIOS?



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.