#2072 Не работает иконка или сама провека ссылок на https сайтах в MS IE и MS Edge


  • Rejected

    , last edited by Jarvis

    Шаги воспроизведения:

    1) Выставить проверку всех ссылок в настройках продукта.

    2) Открыть любой сайт на https в  MS IE или MS Edge

    Актуальный результат:

    Иконок проверки ссылок нигде нету. Даже в результатах поиска их не будет т.к. поисковики работают на https.

    https://cloud.qainfo.ru/index.php/apps/files_sharing/ajax/publicpreview.php?x=1920&y=495&a=true&file=KSN.png&t=rLf0pfNTs5taW7v&scalingup=0

    Ожидаемый результат:

    Иконки будут работать на всех ссылка и на всех сайтах вне зависимости от протокола.

    System Settings

    Operating system: Win 10, x64

    System: ASUS N752VX

    Product: KTS

    Product Version: 21.0.37.1270

    Language: ru-RU

    Product Logs: https://cloud.qainfo.ru/s/yET4Hepfc5XrO2y

  • добрый день! разработчики говорят, что у вас в логах есть запись о том, что вы выключили проверку трафика. 

  • As Designed
  • @dmitriy-pisarets said in Не работает иконка или сама провека ссылок на https сайтах в MS IE и MS Edge:

    добрый день! разработчики говорят, что у вас в логах есть запись о том, что вы выключили проверку трафика. 

    Если речь про настройку "проверка защищённых соединения", то да, это так. Не думал, что эти 2 настройки связаны.

    Однако, отключение этой настройки никак на повлияло на проверку ссылок в Google Chrome. Тоже As Designed или всё же баг в данном случае?



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.