#1666 After entering the secure browser, Kaspersky reminded me that the operating system update was not installed.


  • Rejected

    , last edited by Jarvis

    Reproduction steps:

    Open a payment URL and go into a protected browser, specific issues and the process of recurring, I recorded a video presentation: https://cloud.qainfo.ru/s/0Arsg3uh1t0JZaF

    Actual result:

    Prompt me "The operating system update is not installed"

    Expected Result:

    Because I have installed all operating system updates, the application should not prompt me "The operating system update is not installed"

    GSI download address: https://cloud.qainfo.ru/s/Dr9Jelrm7MeEyiP

    Trace download address: https://cloud.qainfo.ru/s/o2G0jD2Yte9gjm6

    System Settings

    Operating system: Win 10, x64

    System: Intel Core i7 4790k, Western Digital 2T black disk

    Product: KIS

    Product Version: 21.0.20.748

    Language: zh-CN

    Product Logs: https://cloud.qainfo.ru/s/o2G0jD2Yte9gjm6

  • Duplicate
  • @jarvis said in After entering the secure browser, Kaspersky reminded me that the operating system update was not installed\.:

    Duplicate

    Hello, through the analysis of trace research, when the application checks jscript9.dll, it finds that the system does not have the MS13-069 patch installed, and then returns an error message: CheckVulnerabilityStatus: the system is vulnerable. As below:

    11:41:39.711 0x1c48 INF vlnsp SystemVulnerabilityStatusProviderInstance::CheckVulnerabilityStatus: First category matched: MS13-069

    11:41:39.711 0x1c48 INF vlnsp SystemVulnerabilityStatusProviderInstance::CheckVulnerabilityStatus: the system is vulnerable

    But according to Microsoft's security report (https://docs.microsoft.com/en-us/security-updates/Securitybulletins/2013/ms13-069), this vulnerability should have been fixed in 2013, but it found this the patch is not installed, I think you need to fix the problem by updating the database. Of course, I hope that you can see this message and deal with it more quickly, because this problem currently exists in 2019, 2020, 2021 version.

    Thanks to @Wesly.Zhang for analyzing this issue and providing a solution!cool



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.