#1605 When watching the live broadcast, the avp process has a large cpu occupancy.


  • Need more info

    , last edited by Jarvis

    Reproduction steps:

    Watch live

    Actual result:

    Avp process cpu takes up large

    Expected Result:

    Avp process cpu occupied small

    I used the Windows Deployment Tool to collect the reports (because it was too large, I uploaded it to other network drives), download address: https://c-t.work/s/b5ae751ced2043

    System Settings

    Operating system: Win 10, x64

    System: Intel Core i7 4790k, Western Digital 2T black disk

    Product: KIS

    Product Version: 21.0.16.613

    Language: zh-CN

    Product Logs: https://cloud.qainfo.ru/s/ao6yc5m7XtTWdOr

  • Please recheck on latest beta(21.0.20.748) If repro, please write steps in more detail(I suggest you do this each time), for example, watch from which app? which website?
  • @jarvis said in When watching the live broadcast, the avp process has a large cpu occupancy\.:

    Please recheck on latest beta(21.0.20.748) If repro, please write steps in more detail(I suggest you do this each time), for example, watch from which app? which website?

    Hello, I just reappeared again, sure the problem will still appear in the latest version of the application, I will describe the specific process:Open Chrome, enter the URL www.huya.com, and select any live room to enter (actually this problem will not be found in other live rooms, after entering the page will find this problem), observe the task manager avp process CPU usage, you will find that the CPU usage is always between 30% and 50%.

  • Sorry, we just get that the issue fix should be recheck on 21.0.21.750+, so please recheck on next beta, thank you!
  • @jarvis said in When watching the live broadcast, the avp process has a large cpu occupancy\.:

    Sorry, we just get that the issue fix should be recheck on 21.0.21.750+, so please recheck on next beta, thank you!

    Hello, I tested this problem in the latest test version (21.0.25.907), the problem still exists, so please tell me what to do next?

  • , last edited by Yunpeng.Song

    Please try to find which protection component impact it, when turn on and off it, the cpu %

    Write step to step how to reproduce the issue.

    Provide traces and xperf etl traces.



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.