#124 После перезагрузки системы автозапуск KTS снова включен


  • Rejected

    , last edited by Jarvis

    Шаги воспроизведения:

    отключаю запуск КТС в гастройках

    перезагружаю/выключаю комп

    Актуальный результат:

    КТС запускается с системой

    Ожидаемый результат:

    КТС не должен запускаться с системой

    System Settings

    Operating system: Win 10, x64

    System: AMD Athlon II X2 245 2x3,5GHz,

    Product: KTS

    Product Version: 20.0.0.+

    Language: ru-RU

    Product Logs: https://cloud.qainfo.ru/s/KDEYGSSTWKlmqZg

  • , last edited by MASolomko

    Начиная с Windows 7 разработчик системы внедрил функцию быстрого запуска, которая позволяет ускорить запуск компьютера после завершения работы (т. е. выключения компьютера). При включенной этой опции система не выключается, а уходит в спящий режим. Функция не влияет на запуск системы при перезагрузке.

    Из сказанного выше следует, что этот кейс необходимо перепроверить при перезагрузке и/или при выключенной функции быстрого запуска.Перепроверь кейс, жду результат.

  • Макс, я написал, что и перезагружал и выключал) итог один)

  • , last edited by Egor.Pokrovsky

    Привет. Можешь открыть список служб windows и посмотреть, переключается ли там параметр Startup Type для Kaspersky Anti-Virus Service 20.0.0?

    Для этого надо:

    1) открыть Control panel -> Administrative tools -> Services.

    2)В KTS отключить автозапуск

    3)В окне Services нажать F5 После отключения автозапуска KTS этот параметр Startup Type должен стать Manual.

    Возможно происходит изменения режима запуска не моментально и требуется некоторое время, интересно знать какое примерно, а возможно совсем не меняется режим.

  • @jarvis сейчас проверю.

  • короче я поломал автозапуск... создам репорт. сча удалю продукт и поставлю заново. проделаю Вашу инструкцию. 

  • , last edited by 7Glasses

    @jarvis ну вот уже 2 минуты прошло и параметр не меняется... 

    не меняется вообще.

  • Сколько прождал в итоге? Уточнение для разработчиков.
  • @jarvis минимум 5 минут ничего не произошло. и даже после перезагрузки.

  • Привет, запросили больше трассировок, нужны со старта продукта. Можешь включить трассировки, перезапустить продкут, воспроизвести проблему?
  • @jarvis будет сделано!

  • не воспроизвелось пока что.
  • Понятно. Закрываю до воспроизведения. Спасибо за проверку.


Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.