#1215 Private Browsing disabled


  • Need more info

    , last edited by Jarvis

    After install KTS and restart the computer, the Private Browsing module is enabled, but the icon in the Browser is disabled.

    To fix it, disable and enable Private Browsing in the KTS module.

    System Settings

    Operating system: Win 10, x64

    System: I5 5600, Motherboard Asus, 16 GB of Ram, SSD.

    Product: KTS

    Product Version: 21.0.0.+

    Language: en-US

  • please, provide traces, and screenshot once more time.


Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.