#1128 No LocalNetWork Info/Data after W10 1903 upgrade


  • Fixed

    , last edited by Jarvis

    Reproduction steps:

    I had W10 1809 + KTS2020 TR Patch A, I upgraded the system to W1903 with Windows10Upgrade9252.exe, and then I stopped to get Local NetWork Info/Data in FireWall -> NetWork section.

    I've also installed Patch B beta in KTS2020, but still the issue is there.

    Actual result:

    No Info/Data of my Local NetWork.

    I've attached traces with Patch A and with Patch B, screen-shots and my current exported KTS2020 settings.

    System Settings

    Operating system: Win 10, x64

    System: AMD Athlon II X3 450 @ 3'20Gh, 8GB RAM DDR3, AMD Radeon HD 5670, SSD Samsung pro 850 256GB

    Product: KTS

    Product Version: 2020 MR0

    Language: ru-RU

    Product Logs: https://cloud.qainfo.ru/s/XCwFN0O7Ixyzwwh

  • Ok. We need some time to check it. Isn't reproduced in test lab.
  • Thanks! I remember that last year with a big W10 upgrade also, We got a similar issue with FireWall -> Network settings -> got blank and no data.

  • Just noticed that on my system too.

    Sadly i dont have any traces aviable, but if i can provide any helpfull information just say the word 😃

  • @helios_07, hello! Can you try reproduce it on new version? Fix is included in this build. 

  • @harlan4096 Hello! Is it reproduced now on new version>?

  • This is what I see now there with 2021b11.416:

    https://imgur.com/a/X6JXcyt

    Similar in current KTS2020 Patch B.

    I'm not sure if in sections Addresses should appear some info...

  • @harlan4096 said in No LocalNetWork Info/Data after W10 1903 upgrade:

    This is what I see now there with 2021b11.416: https://imgur.com/a/X6JXcyt Similar in current KTS2020 Patch B. I'm not sure if in sections Addresses should appear some info...

    It's ok, we expect this fields to be empty by default.

    Thx!

  • Great, thanks!



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.