Подключение к интернету прерывается при включенном VPN


  • Всем привет!

    У нас есть баг, который не воспроизводится в тест-лабе. Если у кого-то есть аналогичная проблема, было бы хорошо получить детали. Сценарий следующий:

    Условия:

    KSDE 19 или 20й версии

    Шаги:

    1)Включить трассировки

    2)Подключиться к Wi-Fi

    3)в CMD набрать "ping 8.8.8.8 -t" для отслеживания работы сети

    4)Включить VPN 

    5)В браузере открыть "https://yandex.ru/internet/"

    6)Наджать "измерить"

    7)Проверить в CMD, работает ли интернет

    ЕСЛИ

    7.1)Интернет продолжает работать - баг не воспроизвелся. (заканчиваем тест)

    ИНАЧЕ

    7.2)интернет пропал

    8)В новом окне CMD выполнить "route PRINT"

    9)Сохранить в текстовый файл результат вывода в CMD

    10)Выключить трассировки

    11)Прислать трассировки и файл с выводом "route PRINT".

    Спасибо!

  • Привет,Да, бывает такая проблема, но ее очень тяжело воспроизвести, так как она плавающая.

  • @angeldragon said in Подключение к интернету прерывается при включенном VPN:

    Привет,Да, бывает такая проблема, но ее очень тяжело воспроизвести, так как она плавающая.

    Я не уверен на 100%, но возможно что данная проблема как-то связана с версией или порядком установки драйверов. Дело в том, что у меня была очень похожая проблема, но без привязки к VPN. Т.е. Wi-fi адаптер просто в какой-то момент полностью терял сеть. Приходилось выключать и включать его через диспетчер задач. Так было на WIn 10 1803 и 1809 до 4-го мая сего года. 4-го мая Windows 10 обновила драйвера на сетевые устройства и я не припомню чтобы после этого сталкивался с данной проблемой. А она проявлялась чуть ли не каждый день.

  • @angeldragon спасибо, забрал

  • , last edited by SQ

    Привет,

    У меня прерывается интернет на несколько секунд, на момент проверки скорости Upload. Вопрос еще актуальный?

    Trace.

  • @sq Спасибо за воспроизведение. Такой формат воспроизведения не поможет. 

  • @egor-pokrovsky в последнее время Kaspersky Secure Connection работает нестабильно, есть какие-то проблемы в инфраструктуре?Сайты не с первого раза открываются, вечно какие-то проблемы с сертификатом.

  • @egor-pokrovsky Уточните пожалуйста, если я могу по данному вопросу еще как-то воспроизвести? Заметил, что указанная проблема воспроивзодиться в основном на DSL WIFI модемах.



Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.