• Проверка совместимости с полнодисковым шифрованием Kaspersky

    Ограничения поддержки полнодискового шифрования и список устройств, для которых шифрование жестких дисков поддерживается с ограничениями, приведены в статье https://support.kaspersky.ru/15018 .

     

    Перед применением полнодискового шифрования Kaspersky мы рекомендуем проверить совместимость с помощью утилиты FDE Test Utility, которая предназначена для:

    • Проверки совместимости компьютера с полнодисковым шифрованием Kaspersky Endpoint Security 11 для Windows.
    • Сбора расширенной диагностической информации, если полнодисковое шифрование не запускается из-за обнаруженных несовместимостей.

     

    Для проверки совместимости компьютера с полнодисковым шифрованием версии 11.6 beta используйте версию утилиты FDE Test Utility 11.5.0.1.

    Загрузить утилиту и ознакомиться с  подробной информацией о работе и ее использовании можно ознакомиться можно на странице https://support.kaspersky.ru/14328 .

    posted in Информация
  • Известные ограничения

    Известные ограничения для KES 11.6 beta  см.  в статье https://support.kaspersky.com/KESWin/11.5.0/ru-RU/201943.htm .

    posted in Информация
  • Совместимость с Kaspersky Endpoint Agent

    Kaspersky Endpoint Security 11.6 beta совместим с Kaspersky Endpoint Agent версии 3.7, 3.8 и 3.9. Дистрибутив Kaspersky Endpoint Agent 3.9 входит в комплект поставки Kaspersky Endpoint Security 11.6 beta.

    Если при установке Kaspersky Endpoint Security для Windows выбран компонент Endpoint Agent:

    • программа Kaspersky Endpoint Agent будет автоматически установлена;
    • программа Kaspersky Endpoint Agent будет автоматически обновлена до версии 3.9, если на компьютере была установлена версия 3.7 или 3.8.
    posted in Информация
  • Совместимость с Kaspersky Security Center

    Kaspersky Endpoint Security 11.6 beta cовместим с Kaspersky Security Center  

    • KSC 11 (известные ограничения: не поддерживается статус компонентов KES "Not supported by license")
    • KSC 12
    • KSC 12.1

    Веб-плагин для управления Kaspersky Endpoint Security для Windows версии 11.6 beta совместим с Kaspersky Security Center Web Console версии 12 Чтобы удаленно управлять KES 11.6 beta с помощью Kaspersky Security Center установите на компьютере Агент администрирования, установите в Консоли администрирования Kaspersky Security Center или в Kaspersky Security Center Web Console плагин управления KES для Windows.

    Установочный файл плагина управления входит в комплект поставки программы. Плагин Kaspersky Endpoint Security для Windows версии 11.6 beta устанавливается поверх плагина Kaspersky Endpoint Security для Windows версий 11.x.x

    posted in Информация
  • Обновление с предыдущих версий

    Список сборок, поддерживаемых для апгрейда на KES11.6 beta:

    • Kaspersky Endpoint Security 10 Service Pack 1 Maintenance Release 4 для Windows (сборка 10.2.6.3733)
    • Kaspersky Endpoint Security 10 Service Pack 2 для Windows (10.3.0.6294)
    • Kaspersky Endpoint Security 10 Service Pack 2 Maintenance Release 1 для Windows (10.3.0.6294)
    • Kaspersky Endpoint Security 10 Service Pack 2 Maintenance Release 2 для Windows (10.3.0.6294)
    • Kaspersky Endpoint Security 10 Service Pack 2 Maintenance Release 3 для Windows (10.3.3.275)
    • Kaspersky Endpoint Security 10 Service Pack 2 Maintenance Release 4 для Windows (10.3.3.275)
    • Kaspersky Endpoint Security 11 для Windows (11.0.0.6499)
    • Kaspersky Endpoint Security 11.0.1 для Windows (11.0.1.90) (в т.ч. с установленным SF1)
    • Kaspersky Endpoint Security 11.1 для Windows (11.1.0.15919)
    • Kaspersky Endpoint Security 11.1.1 для Windows (11.1.1.126)
    • Kaspersky Endpoint Security 11.2 для Windows (11.2.0.2254)
    • Kaspersky Endpoint Security 11.2 CF1 для Windows (11.2.0.2254)
    • Kaspersky Endpoint Security 11.3 (11.3.0.773)
    • Kaspersky Endpoint Security 11.4 (11.4.0.233)
    • Kaspersky Endpoint Security 11.5 (11.5.0.590)
    posted in Информация
  • Системные требования

    Минимальные требования к аппаратному обеспечению:

    • 2 ГБ свободного места на жестком диске;
    • процессор 1 ГГц (с поддержкой инструкций SSE2);
    • оперативная память:                 
      • для 32-разрядной операционной системы – 1 ГБ;                 
      • для 64-разрядной операционной системы – 2 ГБ.

    Поддерживаемые операционные системы для рабочих станций:

    • Windows 7 Home / Professional / Enterprise Service Pack 1 и выше;
    • Windows 8 Professional / Enterprise;
    • Windows 8.1 Professional / Enterprise;
    • Windows 10 Home / Pro / Education / Enterprise.

    Поддерживаемые операционные системы для серверов:

    • Windows Small Business Server 2011 Essentials / Standard (64-разрядная) (версия Standard - только с установленным Service Pack для Windows Server 2008 R2);
    • Windows MultiPoint Server 2011 (64-разрядная);
    • Windows Server 2008 R2 Foundation / Standard / Enterprise / Datacenter Service Pack 1 и выше;
    • Windows Server 2012 Foundation / Essentials / Standard / Datacenter;
    • Windows Server 2012 R2 Foundation / Essentials / Standard / Datacenter;
    • Windows Server 2016 Essentials / Standard / Datacenter;
    • Windows Server 2019 Essentials / Standard / Datacenter.

    Поддерживаемые виртуальные платформы:

    • VMWare Workstation 15.5.2 Pro
    • VMWare ESXi 7.0, Patch Release ESXi 7.0b
    • Microsoft Hyper-V Server 2019
    • Citrix Virtual Apps and Desktops 7 2009
    • Citrix Provisioning 2009 - Citrix Hypervisor 8.2 LTSR
    posted in Информация
  • Checking compatibility with Kaspersky full disk encryption

    Support limitations for full disk encryption and a list of devices for which hard disk encryption is supported with limitations are listed in the article: https://support.kaspersky.com/15018.

     

    Before using Kaspersky full disk encryption, we recommend checking compatibility using the FDE Test Utility, which is designed to:

    • Check the computer’s compatibility with Kaspersky Endpoint Security 11 for Windows full disk encryption.
    • Collect extended diagnostic information if full disk encryption fails to start due to detected incompatibilities.

     

    To check if your computer is compatible with 11.6 beta full disk encryption, use the FDE Test Utility 11.5.0.1 version.

    You can download the utility and find detailed information about how the utility works, as well as how to use it here: https://support.kaspersky.com/14328.

    posted in Information
  • Known limitations

    See the known limitations for KES 11.6 beta in the article https://support.kaspersky.com/KESWin/11.5.0/en-US/201943.htm

    posted in Information
  • Compatibility with Kaspersky Endpoint Agent

    Kaspersky Endpoint Security 11.6 beta is compatible with Kaspersky Endpoint Agent versions 3.7, 3.8, and 3.9. Kaspersky Endpoint Agent 3.9 installation package is included in the Kaspersky Endpoint Security 11.6 beta distribution kit.

    If you selected the Endpoint Agent component when installing Kaspersky Endpoint Security for Windows:

    • The Kaspersky Endpoint Agent application will be automatically installed.
    • The Kaspersky Endpoint Agent will be automatically updated to version 3.9 if version 3.7 or 3.8 is installed on the computer.
    posted in Information
  • Compatibility with Kaspersky Security Center

    Kaspersky Endpoint Security 11.6 beta is compatible with Kaspersky Security Center. 

    • KSC 11 (known limitations: the "Not supported by license" KES component status is not supported);
    • KSC 12;
    • KSC 12.1.

    The administration web plug-in for Kaspersky Endpoint Security version 11.6 beta for Windows is compatible with Kaspersky Security Center Web Console version 12. To remotely manage KES 11.6 beta using Kaspersky Security Center, install Network Agent on the computer, and install the KES administration plug-in for Windows in the Kaspersky Security Center Administration Console or in the Kaspersky Security Center Web Console.

    The administration plug-in installation file is included in the distribution kit. The Kaspersky Endpoint Security for Windows Plug-in for version 11.6 beta is installed over the Kaspersky Endpoint Security for Windows Management Plug-in for versions 11.x.x.

    posted in Information

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.