Bug reports connected to the following components of Home and Small Office products are received in this topic:

— Safe Money (SM);

— Virtual keyboard (VK)

— Secure keyboard (SK)

 

i | Please note that in products KFA\KAV only component «Virtual keyboard» is avaliable.

 

Please write in this topic only about the problems that suits the list of components!

General requirements for bug-reports are written in Section 2 of testing guide.

 

All inappropriate messages will be deleted!

  • Шаги воспроизведения:

    Окно "безопасные платежи" 

    Актуальный результат:

    "безопасные платежи не доступны", хотя в яндекс-браузере они работают, а в списке его нет

    Ожидаемый результат:

    Добавить "Яндекс-браузер" в список допустимых.

    (Дубль #284 на русском форуме, просьба объединить 284/283)

  • Real system:

    Windows 10 64-bit, Version 1803

    KIS 20.0.0.318 de app + drv verifier enabled

    Compatibility and Miscellaneous options in app verifier enabled for avpui.exe

    Reproduction steps:

    1. Disable selfdefence
    2. Start safe money from desktop
    3. gui dump will be created

  • Reproduction steps:

    Open product gui and go to safe money

    choose a website record and press the gear-shaped button to modify

    press SAVE button

    Actual result:

    the record disappeared after you pressed the SAVE button, after restart product, the record came back

    Expected Result:

    the record do not disappear, and the modification should be saved

    windows10 RS5 17763.134 x64 LTSC

    KIS20.0.0.713en-us

    traces uploaded

    https://cloud.qainfo.ru/s/1mg6CkjBppm6G7C

  • Reproduction steps:

    enable safe money function, and try to open payment website in a protected browser

    Actual result:

    product failed to run protected browser, reboot OS, still the same.

    Expected Result:

    protected browser opened successfully

    KSOS20.0.1.780 en-us

    windows10 1607 14393.2639 LTSB x64

    When I try open a payment website in internet explorer, avp show such error message:

    Run error

    Cannot open the website in Protected Browser in Microsoft Edge.

    Failed to run Protected Browser. Reason: Unexpected error starting Protected Browser. Please contact Technical Support. Error code: 0x80000042

    Also there happened to be a dump file created during my reproduce, it is also in the Archive with traces.

    I will post a Separated topic to report that crash.

    https://cloud.qainfo.ru/s/nLaNhUKoN16MA0d

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.