Bug reports connected to the following properties of Home and Small Office products are received in this topic:

— Performance;

— Compatibility with 3rd party soft.

 

Please write in this topic only about the problems that suits the list of components!

General requirements for bug-reports are written in Section 2 of testing guide.

 

All inappropriate messages will be deleted!

 

! | Pay attention:

— Performance should be checked with DISABLED AppVerifier and DrvVerifier tools, and logging noncritical events

— In case of 3rd party soft hang/freezing, manual process' dump is needed or full system dump, else it would be hard to find the roots of the problem

— Sometimes XPerf-logs are needed while checking performance of product.

!!! | Bug reports connected to performance problems on VirtualBox (Oracle®) are not being received[/indent]

!|ALWAYS add traces (product's .log files) to report.

  • Yandex Browser (18.7.1.855) hangs and is unusable.

    Kaspersky Security Cloud 20.0.0.454 (app and driver verifiers off)

    Windows 10 Home: Version 1803, Build 17134.228

    See link for traces and the dump from Yandex Browser (called Yandex.dmp) created using Windbg as told in the guide.

  • Reproduction steps:

    install product, update it

    reboot OS

    Actual result:

    Before the first reboot, everything work fine.

    after reboot, avp told me there is no hardware support of virtualization technology, and I should change a device which support hardware virtualization.

    Expected Result:

    hardware virtualization based protection should work fine, there should not be any alert about it.

    windows10 ver1607 14393.2639  LTSB x64

    KIS20.0.1.780 zh-cn

    I uploaded traces and GSI6 report.

    https://cloud.qainfo.ru/s/xeXjUhhQ2tumhNG

  • Reproduction steps:

    install the product and use process explorer tool

    Actual result:

    the tool shows that there is no ppl for avp.exe

    Expected Result:

    the toll shows ppl enabled for avp.exe

    I do not know what data should provide, so, please just use the virtual image.

    It is reproduced in that virtual machine.

    https://drive.google.com/open?id=1yZmRnR5ZCOo41GUufz9r16M3Fg02EJT9

  • Windows 10 Pro Build 17763 EN All update KTS 20.0.7.895

    Reproduction steps:

    1. Run video on youtube.

    Actual result:

    go hang in time watch video on youtube.

    Expected Result:

    No hang in time watch video on youtube.

  • Windows 10 Pro Build 17763 EN All update KTS 20.0.7.895 

    Reproduction steps:

    1. Run ZoneAlarm Free Firewall.
    2. Block avp.exe.
    3. Reset system.
    4. Unlock avp.exe
    5. Start product.

    Actual result:

    After starting product appeared error messaging License problem and error 2789474320 214759448 .

    Expected Result:

    Product starting normal mode.

  • Windows 10 Pro Build 17763 EN All update KTS 20.0.9.933

    Reproduction steps:

    1. Click to Settings->Additional->Self-Defense.
    2. Disable Self-Defense.
    3. Unloading product.
    4. Apply files ppp_debug.reg.
    5. Run product.

    Actual result:

    Disable protection and autorun after loading product.

    Expected Result:

    All components product work normal.

  • Windows 10 Pro Build 17763 EN All update KTS 20.0.9.933

    Reproduction steps:

    1. Unloading product.
    2. Shut Down system.
    3. Start system next day.

    Actual result:

    Product not start after start system.

    Expected Result:

    After start system product starting completed.

  • Reproduction steps:

    No special steps

    App + Drv Verif disabled

    Actual result:

    I don't know why today my KTS2020 became so crazy, it is eating high CPU when try to access to some specific settings suchas Application Control -> Manage applications, TAM -> check blocks... it takes some seconds and get freezing until the right window is showed.

    In previous days was working pretty fast and stable but don't know why today became crazy, don't know if by some last signatures updates?

    Attached traces + screen-shots to upload.ee because ownCloud is also down today :(

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.