Bug reports connected to the following components of Home and Small Office products are received in this topic:

— Standard Windows installer tasks (install/delete, Force Update);

— Migration: KFA <-> KAV <-> KIS <-> KTS;

— Bases update.

 

Please write in this topic only about the problems that suits the list of components!

General requirements for bug-reports are written in Section 2 of testing guide.

 

All inappropriate messages will be deleted!

  • Reproduction steps:

    Cannot install latest beta (b318) on Hyper-V guest (W10 17134). Hyper-V host is also W10 17134. I'm getting Application installation error. KTS 2019 install fine on the same virtual machine.

    Install logs are here:

    https://we.tl/AOybcBYscz

    Actual result:

    KTS2020 should install fine on virtual machine

  • Real system:

    Windows 10 64-bit, Version 1803

    KIS 20.0.0.318 de app + drv verifier enabled

    Reproduction steps:

    Run an update.

    Actual result:

    2 avp.exe remain after update is finished.

    Expected Result:

    1 avp.exe should remain.

  • Real system:

    Windows 10 64-bit, Version 1803

    KTS 20.0.0.318 de app + drv verifier disabled

    Traces set to important only

    Related to the topic i posted about 2 avp.exe processes running.

    I noticed the when i start up KTS there will be 2 avp.exe processes started and keep running and when i run an update a third will be started and keep running event after the update is finished.

    I recorded dumps manually with 3 avp.exe processes runing and added some traces from starting KTS up and closing KTS again and starting KTS up again .

    Taskmanager screenshot (hostet on imgbb.com/ibb.co)

  • Reproduction steps:

    Install KIS2020.0.0.418 en-us on win10

    Actual result:

    Install failed

    Expected Result:

    Installation is success, product loaded normally

    OS: Windows10 Enterprise 2016LTSB 14393.2248 x64

    Product Build: KIS2020.0.0.418 en-us

    This OS is just newly installed, with few third party software.

    but I can not install avp, I have tried twice. Got same error code.

    Uploaded:

    GSI6, install logs, error screenshot

    https://cloud.qainfo.ru/s/V64MGHfLgV3KdEa

  • Reproduction steps:

    1. Download beta package.
    2. Install on Windows 10 OS.

    Actual result:

    Kaspersky Security Connection does not install on the system.

    Expected Result:

    Kaspersky Security Connection installed and successfull run on Windows 10 OS.

    Installation traces: https://cloud.qainfo.ru/s/vHxqjFXDx81V6ZL

  • Windows 10 Pro Build 17134 EN All update KTS 20.0.0.489

    Reproduction steps:

    1. Run command prompt.
    2. Run command avp.com rollback.

    Actual result:

    Command rollback completed with error code -1606287357.

    Expected Result:

    Command rollback completed successful.

  • Windows 10 Pro Build 17763 EN All update KTS 20.0.0.604

    Reproduction steps:

    1. Download installing package 604 build.
    2. Run process install 604 bulid.

    Actual result:

    Services Kaspersky Anti-Virus 19.0.0 delete left system after install KTS 2020 .

    Expected Result:

    Services Kaspersky Anti-Virus 19.0.0 delete after install KTS 2020.

  • 4

    Reproduction steps: After install SAAS, try to login to My Kaspersky account.

    Actual result: It shows a message the account is wrong. My account is working fine.

    Expected Result: Conect to My Kaspersky.

  • Windows 10 64-bit, Version 1809

    KIS 20.0.0.713 de app + drv verifier disabled

    Reproduction steps:

    After the update the second avp.exe process, that gets started when you run an update, will keep running.

    I checked several times, even after a few hours the second process was still running.

    The traces are from right before the update until about 10 min. after.

  • 6

    Reproduction steps:

    No special steps...

    I tried to install this new build as previous ones, after a clean uninstall of previous one and deleting EVERY TRACES in my system of Kaspersky, as always...

    The installing took long, in the final window installing bar process -> it remained in 10 seconds to finish during loooog minutes, then in 5 seconds to finish long minutes... after more than 20 minutes waiting, I cancelled the installation, but still the cancelling process took long, so I had to kill manually 1 of the msi installers processes... then rebooted the system and ran again KTS2020b933 installer, after 3 or 4 reboots finally I could manage to finish the installation successfully.

    Finally I also got a dump.

    Traces + Installation logs (Temp 1 + Temp 2 folders) + Dump attached.

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.