Bug reports connected to the following components of Home and Small Office products are received in this topic:

— Graphic User Interface (GUI);

— Help of the product.

 

!| Please, attach video or screenshots to posts connected to visual problems.
 

Please write in this topic only about the problems that suits the list of components!

General requirements for bug-reports are written in Section 2 of testing guide.

 

All inappropriate messages will be deleted!

!| Please, write down the product
  • Actual result:

    Expected Result:

    Of course, some space and graphics should be used for design, but the current implementation is wasting so much space for literally "nothing" inside a fixed size window. Now we need to scroll for nearly everything.

  • Reproduction steps: Right-click on a folder.

    Actual result: No context-menu entry for AVP.

    Expected Result: Context-menu entry for AVP (either classic W10 menu or new W11 menu, preferably both).

  • Reproduction steps: Click the following field/button (Quick Scan field of Home screen) while another scan is already active.

    Actual result: Quick Scan is started on top of the already running scan Full Scan.

    Expected Result: Quick Scan not being started on top of the already running Full Scan.

  • Reproduction steps: Open AVP UI. Look at Database Update field.

    Actual result: Update circle keeps permanently spinning even when no updates are available.

    Expected Result: Static image.

  • Reproduction steps:

    Actual result: Automatic analysis is enabled, no option for disabling seems to be present?

    Expected Result: Settings/options for disabling automatic analysis should exist and easily accessible via above field/button.

  • Reproduction steps:

    install the product and then see

    Actual result:

    text is not translated and the text which should be "bould" is normal

    Expected Result:

    all ok

  • Reproduction steps:

    setup Wizard

    Actual result:

    show up

    Expected Result:

    Shouldn't show up

  • Reproduction steps:

    Main interface-security

    Actual result:

    “已禁用”

    Expected Result:

    “已启用”

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.