Bug reports:

— OS (operation system) crashes;

— crashes of KES;

— OS freezes cause of KES(no such problem without product);

— KES hangings.

 

Please write in this topic only about the problems that suits the list of components!

 

All inappropriate messages will be deleted!

 

i | If possible use ZIP format for dump files archives.

 

! | All bug reports MUST have:

— the state of AppVerifier and DrvVerifier tools (enabled/disabled);

— the name of the dump file and the path to it (priority to the ftp data8);

— all actions that lead to the problem are described;

— traces of the product.

 


On pruduct's dump detection please check the state of BFE service — Base Filtering Engine.

For this in cmd input command:

sc query bfe

Dump from PC with disabled BFE or from VirtualBox (Oracle®) are not being processed.

  • Windows Server 2019 Standard Build 17763 EN All update KES 21.2.7.373 EN

    Reproduction steps:

    1. Open GUI.
    2. Left system included.

    Actual result:

    In time works product create dump.

    Expected Result: 

    Product works stability.

  • Real system:

    Windows 10 x64 2004

    Version: 19041.450

    KES 11.5.0.373 (Windows)

    Reproduction steps:

    i ran removal process for KES  to uninstall KES something started, then the BSOD happened

    Actual result:

    KES remained on system

    Expected Result:

    KES was uninstalled

    PS: If you need the full memory dump, let me know, i excluded it due to size of 32GB

  • eal system:

    Windows 10 x64 2004

    Version: 19041.450

    KES 11.5.0.373 (Windows)

    APPLICATION_FAULT_42849fd0_upgrade_settings.dll!ekaGetObjectFactory

    APPLICATION_FAULT_42849fd0_product_infrastructure.dll!ekaGetObjectFactory

    Reproduction steps:

    i ran the GSI tool during that those 2 dumps where created

  • Real system:

    Windows 10 x64 2004

    Version: 19041.450

    KES 11.5.0.373 (Windows)

    APPLICATION_FAULT_42849fd0_app_activity_monitor.dll!ekaCreateObject

    Reproduction steps:

    1. i opened the main gui
    2. settings -> Protection -> Application control
    3. under Applications from registry i clicked List of applications
    4. the dump was created

    Actual result:

    dump creation then the list was opened

    Expected Result:

    no dump

  • Real system:

    Windows 10 x64 2004

    Version: 19041.450

    KES 11.5.0.373 (Windows)

    APPLICATION_FAULT_42849fd0_app_activity_monitor.dll!Unknown

    Reproduction steps:

    not sure about the cause but i think its related to playing with application controll settings too.

  • Real system:

    Windows 10 x64 2004

    Version: 19041.450

    KES 11.5.0.373 (Windows)

    APPLICATION_FAULT_42849fd0_product_facade.dll!Unknown

    Reproduction steps:

    i tried to create a request access file for my eternal harddrive. when i clicked save (to save the file) the dump was created

    Actual result:

    no access file was save and an error occured

    Expected Result:

    access file was saved

  • Real system:

    Windows 10 x64 2004

    Version: 19041.450

    KES 11.5.0.373 (Windows)

    APPLICATION_FAULT_42849fd0_bl.ppl!Unknown

    Reproduction steps:

    i changed the quick scan settings to max and added most settings

    i started the quick scan that when the dump was created. 

    I think the dump was due to an error where KES tried to continue a scan -> Dump -> scan normaly started

    Actual result:

    KES tried to continue a scan and created a dump then the scan started normal from 0%

    Expected Result:

    Scna starts

  • Real system:

    Windows 10 x64 2004

    Version: 19041.450

    KES 11.5.0.373 (Windows)

    APPLICATION_FAULT_42849fd0_app_core_legacy.dll!Unknown

    Reproduction steps:

    i exited KES over the symbol on the bottom right waited a minute or two then restarted KES and got the dump

    I think the issue was that KES didnt properly stopped the running processes.

    Actual result:

    KES didnt close processes correctly -> didnt restart

    Expected Result:

    KES restarted

Looks like your connection to Beta Testing was lost, please wait while we try to reconnect.